VLC es quizás el reproductor de vídeo más usado en la mayoría de plataformas, principalmente por ser capaz de reproducir todo tipo de vídeos y por poder controlar de forma fácil cada una de las características de su reproducción de forma muy fácil.

Ahora se acaba de descubrir que en el código de VLC hay un fallo de seguridad muy grave, tanto como que lo mejor sería acabar desinstalando este programa mientras la compañía desarrolladora no actualice a una nueva versión libre de este error.

VLC
VLC

Este grave fallo ha sido descubierto por la agencia de seguridad CERT-Bund y tiene el código CVE-2019-13615. Su puntuación es de 9.8 sobre 10 basada en su nivel de vulnerabilidad, por lo que estamos ante un fallo que se puede calificar de crítico.

Por ahora no se conoce que nadie haya usado este fallo de seguridad pero ahora que se conoce seguramente habrá gente interesada en aprovecharse de él.

El fallo lo que permite es que cualquier usuario malintencionado pueda ejecutar código en el ordenador de la víctima. De esta forma podrían instalar, modificar o ejecutar software en ordenadores que tengan instalado VLC y tomar el control total de estos.

Por ahora la única versión que se libra de este problema es VLC para MacOS, mientras que Windows y Linux son vulnerables a los ataques.

Desde VideoLAN ya están trabajando en un parche con el que corregir este problema. En los próximos días saldrá la nueva actualización, pero mientras no lo hace podría ser buena idea desinstalar VLC para evitar tener algún problema. Tampoco olvidemos tener nuestro antivirus actualizado a su última versión.

¿Y cual es tu opinión? Deja tu respuesta.

Escribe tu comentario.
Escribe aquí tu nombre